EqLlyHJ5w6,694hQRgLWm

H3C AP配置流程及简要

来源:济南磐龙笔记本交换机维修作者:济南磐龙华三交换机维修网址:http://www.pldtwx.com


H3C AP配置流程及简要



济南磐龙笔记本交换机维修,专业芯片级维修服务商 www.pldtwx.com

一、    具体步骤

根据AP的组网情况,保证AP设备本身的可管理性及安全性,需要对AP的名称、VLANSSID、接口等进行配置,具体内容如下:

1.登陆AP

【说明】

配置AP分为字符界面和图形界面两种,字符界面可以有TelnetConsole口两种方式登陆AP,图形界面通过Web页面登陆AP

【字符界面登陆步骤】

1 Console口登陆方式

用随AP提供的Console电缆将电脑的串口与APConsole口连接,并在电脑中打开超级终端,并连接到串口,

2 Telnet登陆方式

将电脑IP设置成与AP默认IP192.168.0.50)再同一网段,比如192.168.0.11。在运行窗口输入telnet 192.168.0.50,出现登陆界面如下:

输入用户名admin,密码wa1208后进入(密码注意大小写),出现下面的界面:

此时输入system-view进入系统视图,即可开始配置。

【图形界面登陆步骤】

1 将电脑IP设置成与AP默认IP192.168.0.50)再同一网段,比如192.168.0.11

2 在浏览器中打开http://192.168.0.50,出现登陆界面如下:

3 输入用户名admin,密码wa1208后进入(密码注意大小写),出现下面的界面:

2.还原初始状态

如果AP已经创建过其它SSID或管理VLAN可在TELNET或超级终端中执行以下命令

AP重启后将还原到出厂状态

3.导入配置文件

1 交换机数据配置

数据维护人员在交换机上为AP配置VLAN15(管理)、VLAN10011050(业务)。为保证管理VLAN和业务VLAN同时从以太网口传出,需要将以太网口的链路设为TRUNK方式,并允许管理VLAN和业务VLAN通过。

【操作步骤】略

2 AP配置文件导入(在导入之前需认真看配置文件说明)

【图形界面登陆步骤】

在界面中选择“维护管理”——〉“软件管理”——〉“配置文件”后上传升级配置文件。

升级配置文件举例说明:

配置文件需要根据分公司具体情况进行修改,为减少分公司维护工作量,配置文件模板分公司根据设计方案修改只需要修改:主机名称、信道号、发送功率等级、业务WLAN号以及管VLANIP、子网掩码、网关地址及SNMP团体名中相关信息。

4.检查AP配置

n PING APIP地址

n 用含无线网卡的PC通过WEB页面登录AP进行验证,地址用管理VLAN地址。

以上步骤完成后,AP配置工作就结束了,以下将对升级配置文件进行说明。

二、    配置文件说明

1.   VLAN配置及管理VLANIP地址配置

【字符界面配置命令】

1)配置VLAN

[WBL-3f]vlan 15

[WBL-3f-vlan15]vlan 1001

2)配置管理VLANIP

[WBL-3f]interface Vlan-interface 15

[WBL-3f-Vlan-interface100]ip address X.X.X.X X.X.X.X immediate

其中第一个X.X.X.XIP地址,第二个X.X.X.X为子网掩码

[WBL-3f]ip route-static 0.0.0.0 0.0.0.0 X.X.X.X

其中X.X.X.X为网关地址

3)设置用户隔离

[WBL-3f]user-isolation

【图形界面配置步骤】

1)在界面中选择“接口管理”——〉“VLAN接口配置”,增加151001两个VLAN,并增加VLAN接口15

3

5

4

2

1

2)在界面中选择“系统配置”——〉“系统基本配置”,选择VLAN接口15,并配置其IP地址及子网掩码,生效标志设为非立即生效,否则可能造成无法继续配置。

3)向下滚动页面,配置管理VLAN的网关地址,并保证设定了用户隔离:

2. SSID配置

【字符界面配置命令】

1)新建一个SSIDChinaNetSSID要注意大小写。

[WBL-3f]ssid ChinaNet

[WBL-3f-ssid-ChinaNet]set vlan 1001

2)配置iapp

[WBL-3f-ssid-ChinaNet]iapp

[WBL-3f-ssid-ChinaNet]iapp secret ascii $ChinaNet$

3)删除原有默认SSID

[WBL-3f-ssid-ChinaNet]undo ssid wa1208e

【图形界面配置步骤】

1)在界面中选择“SSID”——〉“SSID管理”,新建一个SSIDChinaNetSSID要注意大小写),并选择绑定的无线接口。

2)在界面中选择“SSID”——〉“SSID配置”——〉“SSID基本配置”,并将ChinaNet加入到先前建立的业务VLAN 1001中。

3)在界面中选择“IAPP”——〉“IAPP管理”,将ChinaNetIAPP设为启用,并设置密钥为“$ChinaNet$”。

3. 无线接口配置

【说明】:对于启用的无线接口,需要设定其所绑定的SSID,并允许访问上层协议。

【字符界面配置命令】

[WBL-3f]interface Wireless-access 1/1

[WBL-3f-Wireless-access1/1]bind ssid ChinaNet

[WBL-3f-Wireless-access1/1]access uplayer

【图形界面配置步骤】

在界面中选择“接口管理”——〉“无线接口模式”,修改ChinaNet绑定的接口,将是否允许访问上层协议设为允许,并确定。

4. 以太网口配置

【字符界面配置命令】

[WBL-3f]interface Ethernet 0/1

[WBL-3f-Ethernet0/1]port link-type trunk

[WBL-3f-Ethernet0/1]port trunk permit vlan 15 1001

【图形界面配置步骤】

5. 修改admin配置

【说明】:

1208E默认用户名和密码分别为adminwa1208,为保证安全,需要更改admin的默认密码。注意,密码区分大小写。

【字符界面配置命令】

[WBL-3f]local-user admin

[WBL-3f-user-admin]password cipher XXXXXX

其中XXXXXX为新密码。

【图形界面配置步骤】

在界面中选择“维护管理”——〉“本地用户管理”,选中admin,在密码框中填入新密码,并点击修改密码按钮。

4

3

2

1

6. 无线信道配置

【说明】:

根据信道规划,子频道的分配原则如下:

从上图可以看出,最多有13个信道可用。在多个信道同时工作的情况下,为保证信道之间不相互干扰,要求两个信道的中心频率间隔不能低于25MHz。因此从图可以看出,在一个蜂窝区内,直序扩频技术最多可以支持3个不重叠的信道同时工作。在无线局域网的网络规划中,为了实现AP 的有效覆盖,同时避免信道间的相互干扰,在信道分配时引进了BTS系统的蜂窝覆盖原理。在同一区域内可以同时使用3 个不重叠的信道(如信道1,6,11)。

【字符界面配置命令】

      [h3c-radio-module1]radio module 1

[h3c-radio-module1]channel X

其中X为信道号。

【图形界面配置步骤】

在界面中选择“射频”——〉“射频模式”,将信道号设置为1611三个中的一个

7.   SNMP配置

n AP主机名称配置,地区命名如下:

序号

分公司

命名

1

合肥

HF

2

蚌埠

BB

3

芜湖

WH

4

淮南

HN

5

马鞍山

MA

6

安庆

AQ

7

宿州

SZ

8

阜阳

FY

9

黄山

HS

10

滁州

CZ

11

淮北

HB

12

铜陵

TL

13

宣城

XC

14

六安

LA

15

巢湖

CH

16

池州

GC

17

亳州

BZ

【字符界面配置命令】

[H3C]sysname HF-SQ-WLDDXL-08-01

【图形界面配置步骤】选择SNMP“基本配置”,填写主机名称、系统位置信息、管理员标识及联系方法。

n 【图形界面配置步骤】团体名配置选择SNMP“基本配置”。

n SNMP告警配置

在界面中将告警开关设为打开,并点击“设置所有告警开关”按钮,在下面配置Trap主机地址(全省统一为202.102.216.130)和验证字符串(全省统一为ChinaNet),端口使用缺省端口。

n SNMP日志配置

在界面中将告警开关设为打开,并点击“设置日志开关”按钮,并在下面配置日志主机的IP地址,全省统一为202.102.216.130

8.   保存配置

【字符界面配置命令】

<WBL-3f>save

【图形界面配置步骤】

在界面中选择“维护管理”-> “保存与重启”,选择保存并重启。

三、           附件:

升级配置文件:


#

sysname HF-SQ-WLDDXDL-08-01

#

radius scheme system

server-type extended

primary authentication 127.0.0.1 1645

primary accounting 127.0.0.1 1646

user-name-format without-domain

accounting

domain system

radius-scheme system

access-limit disable

state active

idle-cut disable

domain default enable system

#

local-server nas-ip 127.0.0.1 key h3c

local-user admin

password simple 12345

service-type telnet level 3

service-type web level 2

#

info-center loghost 202.102.216.130

#

undo ssid wa1208e

#

config-file-auto-save-period set 30

cpu-performance-alarm-limit set 100

config-file-auto-save-mode-open

#

web-server max-user-number 5

web-server port 80

#

interface Aux0/0

link-protocol ppp

#

vlan 1

#

vlan 1001

#

vlan 15

#

interface Vlan-interface15

ip address 134.64.96.76 255.255.255.192 immediate

#

interface Ethernet0/1

port link-type trunk

port trunk permit vlan 1001 15

#

ssid ChinaNet

set vlan 1001

bind domain system

authentication link open-system

authentication link share-key

iapp

iapp secret ascii $ChinaNet$

#

radio module 1

tx-power-level 4

channel 1

encryption wep 1 wep40 ascii 12345

encryption wep 2 wep104 ascii 123456789abcd

encryption wep 3 wep104 ascii abcd123456789

encryption wep 4 wep40 ascii 54321

#

interface Wireless-access1/1

bind ssid ChinaNet

access uplayer

#

interface Wireless-access1/2

#

interface Wireless-access1/3

#

interface Wireless-access1/4

#

interface Wds1/5

#

interface Wds1/6

#

interface Wds1/7

#

interface Wds1/8

#

interface Wds1/9

#

interface Wds1/10

#

interface Wds1/11

#

interface Wds1/12

#

interface Wds1/13

#

interface Wds1/14

#

interface Wds1/15

#

interface Wds1/16

#

interface Wds1/17

#

interface Wds1/18

#

interface Wds1/19

#

interface Wds1/20

#

interface NULL0

#

ip route-static 0.0.0.0 0.0.0.0 134.64.96.65 preference 60

#

snmp-agent

snmp-agent local-engineid 800007DB000FE27885641208

snmp-agent community read ChinaNet-R mib-view h3c

snmp-agent community write ChinaNet-W mib-view h3c

snmp-agent sys-info contact XXXXXX, XXXXXX

snmp-agent sys-info location wulidun16F

snmp-agent sys-info version all

snmp-agent group v3 g1 read h3c write h3c notify h3c

snmp-agent target-host trap address udp-domain 202.102.216.130 params securityname ChinaNet

snmp-agent mib-view included h3c iso

snmp-agent usm-user v3 h3c g1

snmp-agent trap enable configuration

snmp-agent trap enable system

snmp-agent trap enable standard

snmp-agent trap enable flash

#

user-interface aux 0

user-interface vty 0 4

authentication-mode scheme

#

return

EqLlyHJ5w6