EqLlyHJ5w6,694hQRgLWm

Cisco 3750 三层交换机配置


Cisco 3750 三层交换机配置


 1、命名:



(config)#hostname Cisco3750


  2、密码:


  控制台密码:






(config)#line console 0





(config-line)#password 123





(config-line)#login


  VYT密码:






(config)#line vty 0 15





(config)#password 123





(config)#login


  特权密码:






(config)#enable secret
password123


  3、在配置文件中密码部分加密显示


  (config)#service password-encrytion


  4、划分Vlan 、分配端口


  (config)#vlan X (X代表Vlan的编号)

  (config-vlan)#name vlanX


  分配端口


  (config)#interface f1/0/1 /interface range f1/0/1-10

  (config-if)#switchport mode access

  (config-if)#switchport access vlan vlan X


  5、启用路由功能


  (config)#ip routing

三层交换机默认是关闭该功能的


  6、为需要相互通信的各VLAN配置IP地址,这样各vlan间就可以互访了,如果有的

Vlan
只需交换功能,不为该vlan分配网段即可。


  (config)#interface vlan X

  (config-vlan)#ip address 192.168.0.100 255.255.255.0

  (config-vlan)#no shutdown


  7、指定时区、时间


  时区:(config)#clock time-zone

  (config)#set 8

  时间:#clock set Current Time


  8、端口描述、启用全双工、速率100


  端口描述:(config)#interface f1/0/1

  (config-if)#description connection to X

  (config-if)#duplex full

  (config-if)#speed 100


  9、启用中继:交换机与交换机之间的连接要启用中继,目的在于在交换机间共享Vlan的配置信息,vtp 允许交换机共享并同步它们之间的vlan配置信息,而VTP消息只会跨越中继连接传播,因此在交换机连接中设置中继才能共享Vlan信息


  (config)#interface f1/0/X

  (config-if)#switchport mode trunk

  (config-if)#switchport trunk encryption dotlq


EqLlyHJ5w6